Login - Too many redirects error
Incident Report for WorkflowMax by BlueRock
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 09:45 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2024 - 14:00 AEST
Identified
The issue has been identified and a fix is being implemented.

In the meantime, if you encounter this error, we recommend you attempt to sign in after clearing your web browser’s cookies and cache.

Instructions on how to do this for popular browsers: https://www.kaspersky.com/resource-center/preemptive-safety/how-to-clear-cache-and-cookies
Posted Jul 13, 2024 - 10:00 AEST
Investigating
We are currently investigating an issue where some users are reporting encountering a “too many redirects” error when attempting to sign in.

If you encounter this error, we recommend you attempt to sign in after clearing your web browser’s cookies and cache.

Instructions on how to do this for popular browsers: https://www.kaspersky.com/resource-center/preemptive-safety/how-to-clear-cache-and-cookies
Posted Jul 13, 2024 - 00:00 AEST
This incident affected: Web Application.