API - Refresh Token Issue
Incident Report for WorkflowMax by BlueRock
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 16:00 AEST
Monitoring
A fix has been implemented and we are monitoring the results.

If you are still encountering issues, we recommend attempting to vend a new token. If the issue persists, please contact support.
Posted Jul 18, 2024 - 11:55 AEST
Identified
We are aware of an issue whereby some users are unable to refresh their access token. The cause has been identified and a fix is being implemented.
Posted Jul 18, 2024 - 10:00 AEST
This incident affected: API (V1).